Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 33

Thread: Engine Oil in Spark Plug

  1. #16
    Join Date
    Jan 2012
    Posts
    8
    it smokes alil when i start up but goes away after a few secs. so should i just replace the valve cover and plug and plug wires. only reason im changin distibutor is cuz of it being old. so it either a bad pston ring or valve cover gasket

  2. #17
    Join Date
    Jan 2012
    Posts
    8
    and after i run fr the day or a couple mile and sitts it dont smoke after wards it only smokes when it cold and i turn on my defroster which i thought was normal

  3. #18
    Join Date
    Feb 2006
    Location
    Way Down South
    Posts
    2,708
    The defroster has nothing to do with engine smoke.

    You didn't answer though... oil on top of the plug, or on the electrode?
    '62 356S Notchback Hotrod
    '64 VW Microbus 21 Deluxe
    '67 911S Das Geburtstagsgeschenk
    '68 911T Targa Sporto
    '68 Mercedes 280 SL
    '62 BMW 700 Sport
    '63 BMW 700 Cabriolet
    '72 BMW 3.0CSL
    '72 BMW 3.0CSA
    '70 914/6 GT

  4. #19
    Join Date
    Jan 2012
    Posts
    8
    ok i think electrode cus when i pull the plus wire up it was on the plus til i pulled it

  5. #20
    Join Date
    Jan 2012
    Posts
    8
    plug i mean

  6. #21
    Join Date
    Jan 2012
    Posts
    8
    just asking cuz i got all the parts like plugs plug wires and the valve gasket but dont know if i need any more parts

  7. #22
    Join Date
    Jan 2004
    Location
    Perth, Australia
    Posts
    6,536
    Here, this diagram might help:

    Life's too short to drive bad cars.

  8. #23
    Join Date
    Jan 2012
    Posts
    8
    it wasnt on the plug oit was around the plug wire it got on the plug top when i pull th plug wire off

  9. #24
    Join Date
    May 2005
    Location
    USA, Colorado, Vallecito Lake
    Posts
    3,825
    So, prior to unscrewing the plug, oil is located on the electrode itself?
    "Horsepower sells motor cars, but torque wins motor races."
    -Carrol Shelby

  10. #25
    Join Date
    Feb 2006
    Location
    Way Down South
    Posts
    2,708
    Eight posts to get to this...
    Attached Images Attached Images
    '62 356S Notchback Hotrod
    '64 VW Microbus 21 Deluxe
    '67 911S Das Geburtstagsgeschenk
    '68 911T Targa Sporto
    '68 Mercedes 280 SL
    '62 BMW 700 Sport
    '63 BMW 700 Cabriolet
    '72 BMW 3.0CSL
    '72 BMW 3.0CSA
    '70 914/6 GT

  11. #26
    Join Date
    Oct 2006
    Posts
    10,173
    Quote Originally Posted by csl177 View Post
    Eight posts to get to this...
    You used a meme image? Are you sure you are not 30 years younger than you say? Props to not being young at heart/not crotchety!

  12. #27
    Join Date
    Feb 2006
    Location
    Way Down South
    Posts
    2,708
    Sometimes words fail me... and who wouldn't be crotchety with this guy?
    Last edited by csl177; 01-06-2012 at 08:23 PM.
    '62 356S Notchback Hotrod
    '64 VW Microbus 21 Deluxe
    '67 911S Das Geburtstagsgeschenk
    '68 911T Targa Sporto
    '68 Mercedes 280 SL
    '62 BMW 700 Sport
    '63 BMW 700 Cabriolet
    '72 BMW 3.0CSL
    '72 BMW 3.0CSA
    '70 914/6 GT

  13. #28
    Join Date
    Oct 2005
    Location
    95616
    Posts
    5,356
    Quote Originally Posted by pimento View Post
    Here, this diagram might help:

    The Purdue OWL: Grammar

    I think some time spent here should help too.
    I'm dropping out to create a company that starts with motorcycles, then cars, and forty years later signs a legendary Brazilian driver who has a public and expensive feud with his French teammate.

  14. #29
    Join Date
    Jan 2004
    Location
    Perth, Australia
    Posts
    6,536
    Play nice, children..

    Quote Originally Posted by scorch_900 View Post
    it wasnt on the plug oit was around the plug wire it got on the plug top when i pull th plug wire off
    The best way to find the leak would be to clean everything up so it's all shiny and nice, then run it a bit so the you can see where it's coming from.
    Life's too short to drive bad cars.

  15. #30
    Join Date
    Jun 2013
    Posts
    1
    so i have a 98 ford escort zx2 and I've been experience problems with it starting, it will start easily the first time each day but if I drive somewhere and shut it off and try to fire it back up it either struggles to start or wont fire up unless I let it sit for a little. I changed the spark plugs and noticed oil on cylinder 1 and 3 can this be what is causing my problem and if so what is causing this to happen thanks in advance for any help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mercedes-Benz C111 Research Car 1969-1979
    By Matt in forum Matt's Hi-Res Hide-Out
    Replies: 23
    Last Post: 10-21-2015, 10:35 PM
  2. Pushrod or OHC
    By Smokescreen in forum Technical forums
    Replies: 305
    Last Post: 06-05-2012, 05:06 PM
  3. UCP Supercar II: Engine Department.
    By hightower99 in forum Technical forums
    Replies: 225
    Last Post: 02-16-2007, 04:09 PM
  4. BMW Unveils New V10
    By lithuanianmafia in forum General Automotive
    Replies: 10
    Last Post: 09-28-2005, 06:51 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •